summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/home-manager/zsh.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2019-05-15 16:10:14 +0200
committertv <tv@krebsco.de>2019-05-15 16:10:14 +0200
commit1ceae8b0e3f37b5d3a4b8ef52621f2959abaab8e (patch)
tree67d182fa8e62f01ed346714c615a64577fae1b66 /makefu/2configs/home-manager/zsh.nix
parentdf6007c2eb3c6fab9106c3fc591fded7221b1708 (diff)
parentf541eae020a229b99afe531139be246f8aecb695 (diff)
Merge remote-tracking branch 'gum/master'
Diffstat (limited to 'makefu/2configs/home-manager/zsh.nix')
-rw-r--r--makefu/2configs/home-manager/zsh.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/makefu/2configs/home-manager/zsh.nix b/makefu/2configs/home-manager/zsh.nix
index 267a2e87..d24969ef 100644
--- a/makefu/2configs/home-manager/zsh.nix
+++ b/makefu/2configs/home-manager/zsh.nix
@@ -25,12 +25,12 @@
then
[ -d .direnv ] || mkdir .direnv
local tmp=$(nix-shell --show-trace "$@" \
- --run "\"$direnv\" dump bash")
+ --run "\"$direnv\" dump zsh")
echo "$tmp" > "$cache"
fi
local path_backup=$PATH term_backup=$TERM
- direnv_load cat "$cache"
+ . "$cache"
export PATH=$PATH:$path_backup TERM=$term_backup