summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/ham/light/wohnzimmer.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
committermakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
commit60a492344bf224982978fd6765aaaadbaf4effc1 (patch)
tree3b43b93934fe9dae257f4d6b5982c5815578dcb3 /makefu/2configs/ham/light/wohnzimmer.nix
parentdb80207267dd750d6e5fce0a4c15961aa324627b (diff)
ma ham: update config
Diffstat (limited to 'makefu/2configs/ham/light/wohnzimmer.nix')
-rw-r--r--makefu/2configs/ham/light/wohnzimmer.nix24
1 files changed, 24 insertions, 0 deletions
diff --git a/makefu/2configs/ham/light/wohnzimmer.nix b/makefu/2configs/ham/light/wohnzimmer.nix
new file mode 100644
index 00000000..bc9c2778
--- /dev/null
+++ b/makefu/2configs/ham/light/wohnzimmer.nix
@@ -0,0 +1,24 @@
+let
+ wohnzimmerbeleuchtung = [
+ "light.wohnzimmer_komode_osram_light"
+ "light.wohnzimmer_schrank_osram_light"
+ ];
+ wohnzimmer_deko = [
+ "light.wohnzimmer_fernseher_led_strip" # led um fernseher
+ "light.wohnzimmer_lichterkette_led_strip" # led um fernsehwand
+ "light.kinderzimmer_lichterkette_licht" # led um fenster
+ ];
+in {
+ services.home-assistant.config.light = [
+ {
+ platform = "group";
+ name = "Wohnzimmerbeleuchtung";
+ entities = wohnzimmerbeleuchtung;
+ }
+ {
+ platform = "group";
+ name = "Wohnzimmer Deko";
+ entities = wohnzimmer_deko;
+ }
+ ];
+}