summaryrefslogtreecommitdiffstats
path: root/makefu/2configs/ham/light/schlafzimmer.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
committermakefu <github@syntax-fehler.de>2020-12-30 11:02:21 +0100
commit60a492344bf224982978fd6765aaaadbaf4effc1 (patch)
tree3b43b93934fe9dae257f4d6b5982c5815578dcb3 /makefu/2configs/ham/light/schlafzimmer.nix
parentdb80207267dd750d6e5fce0a4c15961aa324627b (diff)
ma ham: update config
Diffstat (limited to 'makefu/2configs/ham/light/schlafzimmer.nix')
-rw-r--r--makefu/2configs/ham/light/schlafzimmer.nix33
1 files changed, 3 insertions, 30 deletions
diff --git a/makefu/2configs/ham/light/schlafzimmer.nix b/makefu/2configs/ham/light/schlafzimmer.nix
index 274fd60a..e5370e3f 100644
--- a/makefu/2configs/ham/light/schlafzimmer.nix
+++ b/makefu/2configs/ham/light/schlafzimmer.nix
@@ -1,41 +1,14 @@
let
- arbeitszimmer_licht = [
- "light.led_wand"
- "light.arbeitszimmer_led1_led_strip" # LED-Kreis in cube
- "light.arbeitszimmer_flur_osram_light"
- "light.arbeitszimmer_schrank_dimmer_light"
- "light.arbeitszimmer_schrank_osram_light"
- ];
- wohnzimmer_licht = [
- "light.wohnzimmer_fernseher_led_strip" # led um fernseher
- "light.wohnzimmer_komode_osram_light"
- "light.wohnzimmer_schrank_osram_light"
- "light.wohnzimmer_stehlampe_osram_light"
- ];
schlafzimmer_licht = [
- "light.schlafzimmer_komode_osram_light"
+ "light.schlafzimmer_komode_osram"
+ # "light.schlafzimmer_schrank_osram"
];
in {
services.home-assistant.config.light = [
{
platform = "group";
- name = "Arbeitszimmer Lichter";
- entities = arbeitszimmer_licht;
- }
- {
- platform = "group";
- name = "Wohnzimmer Lichter";
- entities = wohnzimmer_licht;
- }
- {
- platform = "group";
- name = "Schlafzimmer Lichter";
+ name = "Schlafzimmerbeleuchtung";
entities = schlafzimmer_licht;
}
- {
- platform = "group";
- name = "Alle Lichter";
- entities = arbeitszimmer_licht ++ wohnzimmer_licht ++ schlafzimmer_licht;
- }
];
}