summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/whatsupnix/default.nix
diff options
context:
space:
mode:
authortv <tv@krebsco.de>2017-06-15 19:55:28 +0200
committertv <tv@krebsco.de>2017-06-15 19:55:28 +0200
commita74be81827b4cd70f738633de03f56c9349484f3 (patch)
tree6972f176cfb9e1b971dbe897b49b996146bada51 /krebs/5pkgs/simple/whatsupnix/default.nix
parent1f8ef7803e0df423532cf8fbdd6d83250ab52bd6 (diff)
whatsupnix: add support for remote hosts
Diffstat (limited to 'krebs/5pkgs/simple/whatsupnix/default.nix')
-rw-r--r--krebs/5pkgs/simple/whatsupnix/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/krebs/5pkgs/simple/whatsupnix/default.nix b/krebs/5pkgs/simple/whatsupnix/default.nix
index 1a108c5e..62ef597c 100644
--- a/krebs/5pkgs/simple/whatsupnix/default.nix
+++ b/krebs/5pkgs/simple/whatsupnix/default.nix
@@ -1,4 +1,4 @@
-{ bash, coreutils, gawk, nix, makeWrapper, stdenv }:
+{ bash, coreutils, gawk, makeWrapper, nix, openssh, stdenv }:
stdenv.mkDerivation {
name = "whatsupnix";
@@ -8,7 +8,7 @@ stdenv.mkDerivation {
mkdir -p $out/bin
cat - ${./whatsupnix.bash} > $out/bin/whatsupnix <<\EOF
#! ${bash}/bin/bash
- export PATH=${stdenv.lib.makeBinPath [ coreutils gawk nix ]}
+ export PATH=${stdenv.lib.makeBinPath [ coreutils gawk nix openssh ]}
EOF
chmod +x $out/bin/whatsupnix
'';