summaryrefslogtreecommitdiffstats
path: root/krebs/5pkgs/simple/whatsupnix/default.nix
diff options
context:
space:
mode:
authorlassulus <lassulus@lassul.us>2021-06-03 19:17:58 +0200
committerlassulus <lassulus@lassul.us>2021-06-03 19:17:58 +0200
commit86007337ddd9fd0be613ac895635807d8bfc2bd7 (patch)
tree0374b42d7a7be1a84598f87feefe1311b810e784 /krebs/5pkgs/simple/whatsupnix/default.nix
parentc230b5ef3f0e7122bbff68735fa8e7a1a98acea6 (diff)
parentc4c40afca5cd83917376804ae6e8259cbfc571d9 (diff)
Merge remote-tracking branch 'ni/master'
Diffstat (limited to 'krebs/5pkgs/simple/whatsupnix/default.nix')
-rw-r--r--krebs/5pkgs/simple/whatsupnix/default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/krebs/5pkgs/simple/whatsupnix/default.nix b/krebs/5pkgs/simple/whatsupnix/default.nix
index 62ef597c..61972bb0 100644
--- a/krebs/5pkgs/simple/whatsupnix/default.nix
+++ b/krebs/5pkgs/simple/whatsupnix/default.nix
@@ -1,4 +1,6 @@
-{ bash, coreutils, gawk, makeWrapper, nix, openssh, stdenv }:
+{ lib, makeWrapper, stdenv
+, bash, coreutils, gawk, nix, openssh
+}:
stdenv.mkDerivation {
name = "whatsupnix";
@@ -8,7 +10,7 @@ stdenv.mkDerivation {
mkdir -p $out/bin
cat - ${./whatsupnix.bash} > $out/bin/whatsupnix <<\EOF
#! ${bash}/bin/bash
- export PATH=${stdenv.lib.makeBinPath [ coreutils gawk nix openssh ]}
+ export PATH=${lib.makeBinPath [ coreutils gawk nix openssh ]}
EOF
chmod +x $out/bin/whatsupnix
'';