summaryrefslogtreecommitdiffstats
path: root/ci.nix
diff options
context:
space:
mode:
authormakefu <github@syntax-fehler.de>2019-01-03 22:55:53 +0100
committermakefu <github@syntax-fehler.de>2019-01-03 22:55:53 +0100
commit4715e28304fc2396dbe9331c3824fb4de29a0d84 (patch)
tree685bb65138f417f9cc84bfef67afe85181da1615 /ci.nix
parentfa117593ada626b12f81b98c478fdb21ab36bc89 (diff)
parent2ce824f21f933710ef9f36864e1e585644da6eb5 (diff)
Merge remote-tracking branch 'lass/master'
Diffstat (limited to 'ci.nix')
-rw-r--r--ci.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/ci.nix b/ci.nix
index a383a063..16c866e7 100644
--- a/ci.nix
+++ b/ci.nix
@@ -16,6 +16,6 @@ let
ci-systems = filterAttrs (_: v: v.ci) system.config.krebs.hosts;
build = host: owner:
- ((import (toString ./. + "/${owner}/krops.nix") { name = host; }).test {target = "${getEnv "HOME"}/stockholm-tmp";});
+ ((import (toString ./. + "/${owner}/krops.nix") { name = host; }).test {target = "${getEnv "HOME"}/stockholm-build";});
in mapAttrs (n: h: build n h.owner.name) ci-systems